Ceaster Forum
Selamat Datang di Forum Ceaster
Bahas apa aja di sini sesuai forum !
Dapatkan Banyak Info,Ilmu,Berita di Sini !
AYO BURUAN DAFTAR ADA EVENT BERHADIAH BAGI PENDAFTAR !
Daftarnya mudah Tinggal Masukin data !

Ceaster Forum

Forum Pengetahuan Informasi dan Jual Beli Terlengkap di Indonesia


You are not connected. Please login or register

Ceaster Forum » Computer Stuff » Computer -Networking-OS/Software/Program-Web » Internet Service & Networking » Tutorial Step by Step Konfigurasi Router dengan Routing RIP

Tutorial Step by Step Konfigurasi Router dengan Routing RIP

Topik sebelumnya Topik selanjutnya Go down  Message [Halaman 1 dari 1]


Tujuan:
Tutorial ini bertujuan memberikan gambaran / petunjuk konfigurasi router.  Konfigurasi meliputi konfigurasi standar dan konfigurasi protokol routing (perutean). Protokol routing yang digunakan adalah RIP.

Skenario :
Terdapat dua buah LAN yang saling terkoneksi  melalui router BHM dan router GAD.. Konfigurasi masing-masing router harus mampu menghubungkan kedua LAN tersebut. (LAN BHM dan LAN GAD). Konfigurasi  dinyatakan berhasil jika PC1 pada LAN BHM mendapat reply dari PC2 pada LAN GAD dan sebaliknya.

Topologi :

Konfigurasi :
Router [url=forum.ceaster.com]BHM[/url]
Router>
Router> enable                                         {Masuk ke modus privillege }
Router# conf t                                           {Masuk ke modus konfigurasi global }
Router(config)#hostname BHM                {Memberi nama router }
BHM(config)#enable password cisco       {Mengaktifkan password pada perintah enable}
BHM(config)#enable secret class            {Mengaktifkan kata secret pada perintah enable}
BHM(config)#service password-encryption   {Mengaktifkan enkripsi password}
BHM(config)#banner motd #For  Authrorized access ONLY!!! #    {Mengaktifkan Pesan/Banner}
BHM(config)#line console 0                    {Mengkonfigurasi line console}
BHM(config-line)#password cisco
BHM(config-line)#login
BHM(config-line)#exit
BHM(config)#line vty 0 4                         {Mengkonfigurasi virtual line/ line telnet}
BHM(config-line)#password cisco
BHM(config-line)#login
BHM(config-line)#exit
BHM(config)#line aux 0                           {Mengkonfigurasi line auxiliary}
BHM(config-line)#password cisco
BHM(config-line)#login
BHM(config-line)#exit
BHM(config)#int  fa0/0                           {Mengkonfigurasi interface Fastethernet0/0}
BHM(config-if)#ip add 192.168.4.1 255.255.255.0
BHM(config-if)#no shut
BHM(config-if)#exit
BHM(config)#int s0/0                             {Mengkonfigurasi interface Fastethernet0/0}
BHM(config-if)#ip add 192.168.3.1 255.255.255.0
BHM(config-if)#no shut
BHM(config-if)#exit
BHM(config)#router rip                          {Mengkonfigurasi Protocol Routing RIP}
BHM(config-router)#net 192.168.4.0
BHM(config-router)#net 192.168.3.0
BHM(config-router)#exit
BHM(config)#exit
BHM#copy run start                              {Menyimpan konfigurasi ke NVRAM}
 
Router[url=forum.ceaster.com]GAD[/url]
Router>
Router> enable
Router# conf t
Router(config)#hostname GAD
GAD(config)#enable password cisco
GAD(config)#enable secret class
GAD(config)#service password-encryption
GAD(config)#banner motd #This is a secure system, Authrorized access ONLY!!! #
GAD(config)#line console 0
GAD(config-line)#password cisco
GAD(config-line)#login
GAD(config-line)#exit
GAD(config)#line vty 0 4
GAD(config-line)#password cisco
GAD(config-line)#login
GAD(config-line)#exit
GAD(config)#line aux 0
GAD(config-line)#password cisco
GAD(config-line)#login
GAD(config-line)#exit
GAD(config)#int  fa0/0
GAD(config-if)#ip add 192.168.5.1 255.255.255.0
GAD(config-if)#no shut
GAD(config-if)#exit
GAD(config)#int s0/0
GAD(config-if)#ip add 192.168.3.3 255.255.255.0
GAD(config-if)#clock rate 56000              {Hanya untuk interface serial DCE }
GAD(config-if)#no shut
GAD(config-if)#exit
GAD(config)#router rip
GAD(config-router)#net 192.168.4.0
GAD(config-router)#net 192.168.3.0
GAD(config-router)#exit
GAD(config)#exit
GAD#copy run start
Perintah untuk memeriksa konfigurasi                                
Sh run                                                {Memeriksa konfigurasi yang berjalan /running}
Sh ip protocol                                  {Memeriksa protokol routing yang aktif}
Sh ip route                                        {Memeriksa isian tabel routing }
 
Pengujian
Uji dengan ping dari PC1 ke PC2 atau sebaliknya, ping dilakukan melalui command prompt pada masing-masing PC.
Contoh :
Dari PC1 ke PC2
                Ping 192.168.5.5
Dari PC2 ke PC1
                Ping 192.168.4.5

Lihat profil user

Topik sebelumnya Topik selanjutnya Kembali Ke Atas  Message [Halaman 1 dari 1]

Permissions in this forum:
Anda tidak dapat menjawab topik