Ceaster Forum
Selamat Datang di Forum Ceaster
Bahas apa aja di sini sesuai forum !
Dapatkan Banyak Info,Ilmu,Berita di Sini !
AYO BURUAN DAFTAR ADA EVENT BERHADIAH BAGI PENDAFTAR !
Daftarnya mudah Tinggal Masukin data !

Ceaster Forum

Forum Pengetahuan Informasi dan Jual Beli Terlengkap di Indonesia


You are not connected. Please login or register

Ceaster Forum » Computer Stuff » Computer -Networking-OS/Software/Program-Web » Internet Service & Networking » CARA KONFIGURASI ROUTING DINAMIK DENGAN PACKET TRACER

CARA KONFIGURASI ROUTING DINAMIK DENGAN PACKET TRACER

Topik sebelumnya Topik selanjutnya Go down  Message [Halaman 1 dari 1]


Kali ini saya akan menjelaskan tentang bagaimana caranya membuat Router Dinamik, saya akan kasih contoh seperti pada router static yang saya buat di tutorial sebelumnya hanya saja ini berbeda  pada konfiguasi Routingnya saja. Pertama yang harus di buat adalah Buat 3 buah router, 3 buah switch, dan 2 PC pada masing masing router. Seperti contoh gambar di bawah ini:

Technical Order


  • Router ke router : Serial

  • Router ke switch : FastEthernet (boleh pake Ethernet tapi lebih cepat FastEthernet)

  • Switch ke PC : FastEthernet

  • Konektor yang warna merah menggunakan Serial DTE

  •  (recommended) Sebaiknya menggunakan Routers yang Generic (Router-PT) agar kita tidak perlu menambahkan modul pada komponen router.

  • (recommended) Untuk Switches gunakan Generic (Switch-PT)

  • Konfigurasi ini menggunakan CLI (command-line interface)
 
== KONFIGURASI ROUTER ==
 Sterling
Router>en
Router#conf  ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config-if)#no shutdown
Router(config-if)#interface serial 3/0
Router(config-if)#ip address 172.16.2.1.255.255.255.0
Router(config-if)#exit
Router(config)#interface fastethernet 0/0
Router(config-if)#no shutdown
Router(config-if)#ip address 172.16.1.1. 255.255.255.0

 Hoboken
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config-if)#no shutdown
Router(config-if)#interface serial 2/0
Router(config-if)#ip address 172.16.2.2.255.255.255.0
Router(config-if)#interface serial 3/0
Router(config-if)#ip address 172.16.4.1.255.255.255.0
Router(config-if)#exit
Router(config)#interface fastethernet 0/0
Router(config-if)#no shutdown
Router(config-if)#ip address 172.16.3.1.255.255.255.0

Waycross
Router#conf  ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config-if)#no shutdown
Router(config-if)#interface serial 2/0
Router(config-if)#ip address 172.16.4.2.255.255.255.0
Router(config-if)#exit
Router(config)#interface fastethernet 0/0
Router(config-if)#no shutdown
Router(config-if)#ip address 172.16.5.1.255.255.255.0

 
== KONFIGURASI PC ==
STERLING
PC 0 : IP 172.16.1.2GW 172.16.1.1
PC 1 : IP 172.16.1.3 GW 172.16.1.1

HOBOKEN
PC 2 : IP 172.16.3.2GW 172.16.3.1
PC 3 : IP 172.16.3.3 GW 172.16.3.1

WAYCROSS
PC 4 : IP 172.16.5.2 GW 172.16.5.1
PC 5 : IP 172.16.5.3 GW 172.16.5.1

 
== KONFIGURASI ROUTER DINAMIK ==
Pada konfigurasi router Dinamik, Tambahkan semua network yang telah diatur pada masing masing router. Misalnya tambahkan semua network pada Sterling ke dalam settingan Router  RIP  pada Sterling. Untuk lebih jelasnya lihat konfigurasi di bawah ini:
Sterling
Router>en
Router#conf  ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network 172.16.2.0
Router(config-router)#network 172.16.1.0

 Hoboken
Router>en
Router#conf  ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network 172.16.2.0
Router(config-router)#network 172.16.4.0
Router(config-router)#network 172.16.3.0

 Waycross
Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network 172.16.4.0
Router(config-router)#network 172.16.5.0

Semua sudah terkonfigurasi,setelah itu kita ping pada masing-masing PC/Router,seperti pada contoh di bawah ini.
 
 

 
Menggabungkan 2 group yang sudah kita buat (static & dinamik) menjadi 1 group jaringan dengan wireless

 
 
Untuk mendapatkan file packet tracernya silahkan klik disini
Nb: Setelah di download Rename file .pps menjadi .jar
Ukuran file : 16,6 kb

Lihat profil user

Topik sebelumnya Topik selanjutnya Kembali Ke Atas  Message [Halaman 1 dari 1]

Permissions in this forum:
Anda tidak dapat menjawab topik